Jump to content
Avel

"Voulez-vous vraiment quitter cette page ?"

Recommended Posts

Avel

Bonsoir,

J'ai la fenêtre "Voulez-vous vraiment quitter cette page ?" qui s'affiche pratiquement à chaque changement de page. Je n'ai ça que sur le site EDP. J'ai vidé le cache mais ça recommence au bout d'un moment.

Quelqu'un pour m'aider ?

 

Share this post


Link to post
Share on other sites
cyrille1

Ah !! Enfin quelqu'un dans le même cas que moi ; et cela dure depuis plusieurs jours.

Share this post


Link to post
Share on other sites
Yufi

Je n'ai pas de solution, si ce n'est que vous pouvez contourner le problème en ouvrant chaque page dans un nouvel onglet (en faisant clic molette).

Mais bon, faut quand même les fermer à un moment ces pages et là le problème se posera toujours...

Vous utilisez quel navigateur ?

Avel, quand tu dis que ça t'arrive pratiquement à chaque fois, as-tu pu voir dans quel cas ça n'arrive pas ?

Ça peut aider les admins à trouver où ça coince.

Share this post


Link to post
Share on other sites
Sonate

j'ai ça aussi mais ça ne me le fait pas tout le temps (et moi c'est depuis la remise à jour du site). J'ai Windows 10 depuis quelques jours, avant j'avais le 8.

Share this post


Link to post
Share on other sites
Florent

Windows 10 depuis quelques semaines et je n'ai pas ce problème.

Share this post


Link to post
Share on other sites
Avel

J'utilise Internet Explorer et je suis sous Windows 8. Et j'ai effectivement ce problème depuis la mise à jour du site.

Je ne sais pas trop pourquoi parfois je n'ai pas ce message. Je n'ai pas remarqué de circonstances particulières.

 

Share this post


Link to post
Share on other sites
cyrille1

Pareil qu'Avel. Cela le fait depuis la mise à jour. Et j'utilise Internet Explorer et Windows 8

Le problème survient quelques minutes après l'accès au site.

Share this post


Link to post
Share on other sites
André Jorge

Vous voulez sans doute parler de l'upgrade vers la nouvelle version du site ? Des mises à jour, il y en a eu plusieurs ensuite.

Je suis incapable de reproduire votre erreur, que ce soit sous Linux, Mac OS X, ou Windows, et ce quel que soit le navigateur...

J'ai fait quelques modifications, à l'instant. Avez-vous toujours le même problème ?

Share this post


Link to post
Share on other sites
Avel

Oui, ça continue.

 

Share this post


Link to post
Share on other sites
Yufi

C'est p'tet un problème de config sous internet explorer.

http://www.tomsguide.fr/solutions/id-3009285/fenetre-voulez-vraiment-quitter-page.html

Citation

Bonjour , voila la procédure :" ouvrir internet explorer " dans Internet Explorer : Outils-Options Internet-Securite-Internet- Personnaliser le niveau
et enfin de décocher les 3 cases activées de la rubrique script a te lire ..

(J'ai corrigé la plus vilaine faute, ça a été plus fort que moi) Ça marche son truc ?

Par contre, je sais pas à quel point c'est pertinent de "réduire" le niveau de sécurité sous internet explorer. J'aurais plutôt envie de vous conseiller de passer à Mozilla qui est plus sécure de base et qui semble bien marcher avec ce site.

En revanche, ça ne règle pas le problème pour ceux qui ne passeront pas par ce sujet...

Share this post


Link to post
Share on other sites
cyrille1

J'avais fait une recherche et j'avais vu ça. Cela n'avait pas marché.

Pour l'instant, tout parait fonctionner normalement.

Share this post


Link to post
Share on other sites
cyrille1

Malheureusement cela continue.

Share this post


Link to post
Share on other sites
Yufi

Quand on fait des recherches, ça parle beaucoup de virus, mais je ne crois pas que ce soit le cas pour vous puisque ça n'arrive qu'ici et pas sur d'autres sites. Vous utilisez quelle version d'internet explorer ? (ça doit être indiqué dans quelque chose du genre : ? -> à propos)

Je vous demande, parce que c'est difficile d'essayer de régler un bug quand on n'arrive pas à le reproduire soi-même. Et peut-être que c'est parce que vous n'avez pas la même version qu'André.

Share this post


Link to post
Share on other sites
cyrille1

la dernière version : la 11.

Share this post


Link to post
Share on other sites
Avel

La 11 également.

 

Share this post


Link to post
Share on other sites
Yufi

Je viens de tester sur IE11 et ça marche bien pour moi.

Sur pcastuce, ils ont le même problème :

http://forum.pcastuces.com/voulez_vous_vraiment_quitter_cette_page-f6s68997.htm?page=1

Et visiblement personne n'a trouvé de solution. La seule chose qu'on remarque, c'est que quand on nettoie un coup avec ccleaner, ça disparait un moment puis ça revient. P'tet qu'il y a un délai avant que le problème n'apparaisse et que c'est pour ça qu'on n'arrive pas à le reproduire.

Et sinon, ici ça parle de réinitialiser IE :

http://answers.microsoft.com/fr-fr/ie/forum/ie11-iewindows8_1/message-fr%C3%A9quent-sur-internet-explorer-11/4dd7cb27-0226-4e9b-a113-23514905d663

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...