Jump to content

Excel ventiler valeur dans tableau


sub13

Recommended Posts

bonjour

dans une feuille excel j'ai mis en place une formule de calcul résultat SI(X,A,Y)..... en fait selon le % de réussite pour les élève cela donne les valeurs ABCDE qui s'affichent dans une colonne.

au lieu d'afficher soit ABCDE dans une même colonne je voudrai avoir un tableau avec 5 colonnes nommées ABCDE qui se remplirait de croix selon valeurs ABCDE.

 

voir copie écran

638bb100362430d2896bdf88833d92ac.jpg

merci pour votre aide

Link to comment
Share on other sites

Je ne sais pas si la fonctionnalité existe comme ça, mais il faudrait que tu puisses faire dans la colonne A : Si (résultat=A),faire une croix, idem dans les autres colonnes.

Ca fonctionne avec la fonction SI ! 

Exemple : =SI(A2="A";""), A2 étant la cellule de ton résultat. Tu peux cacher la colonne résultats pour n'avoir que les croix.

Link to comment
Share on other sites

Je complète la demande... existe-il et connaissez-vous la formule pour que la case change de couleur ? Si 100/80% = vert, 80/60% = jaune...

Link to comment
Share on other sites

Il y a 2 heures, GdM a dit :

Je complète la demande... existe-il et connaissez-vous la formule pour que la case change de couleur ? Si 100/80% = vert, 80/60% = jaune...

Affichage>Mise en forme conditionnelle :)

Link to comment
Share on other sites

il y a 1 minute, Kokoyaya a dit :

Affichage>Mise en forme conditionnelle :)

Merci ;)

 

Link to comment
Share on other sites

Attention en revanche, même si c'est un pourcentage, il faudra indiquer la valeur décimale (0,2 pour 20 % par exemple).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...