Jump to content

Problème informatique


Viou78

Recommended Posts

Voilà, je suis actuellement en stage de pratique accompagnée et j'ai découvert qu'il existait des polices de caractères avec les lignes SEYES. :wub:

Alors aujoud'hui, je me suis empressée de faire des recherches et j'en ai téléchargé plusieurs.

Par contre, comme mon PC est équipé de Open Office (semblable au pack Office de Windows mais gratuit), lorsque j'installe cette police et que je lance Open Office, je ne retrouve pas la police. :( Elle s'installe directement sous Windows/fonts. Est-ce que quelqu'un sait s'il faut un logiciel spécial pour pouvoir les retrouver dans le traitement de texte ?

Merci d'avance pour votre aide.

Viou78.

Link to comment
Share on other sites

Tu aurais dû poster ce message dans "bugs et informatique". :P

Pour le reste, tu as essayé de redémarrer ?

Ou bien certains dossiers au format zip se décompactent dans "fonts" en créant un sous-dossier. Peut-être qu'elles sont dans "fonts/polices" ou un truc du genre ? Auquel cas il faut les déplacer dans "fonts" (la série plum fait ça).

Link to comment
Share on other sites

Oups ! je n'avais pas vu qu'il y avait un post "bugs et informatique" :huh:

Je vais essayer de redémarrer et voir ce que cela donne.

Merci.

Viou78

Link to comment
Share on other sites

Ne recrée pas de message, on va demander à un modérateur de déplacer celui-ci. :o

Link to comment
Share on other sites

Pas de pb, c'est ce que j'ai fait, j'ai sagement attendu qu'il soit déplacé! ;)

Par contre, j'ai redémarré mon PC mais toujours rien et pourtant les polices sont bien sous Fonts. :huh:

Peut-être que cela vient d'Open Office et que ces polices ne sont compatibles qu'avec microsoft ; ou bien il y a quelque chose d'autre à faire que je ne sais pas.

C'est la même chose avec les caractère phonétiques...

Si quelqu'un a la même équipement que moi, pourrait-il me dire s'il a le même problème ?

Link to comment
Share on other sites

Je viens de revérifier, je trouve ça bizarre, car chez moi Open Office affiche les mêmes polices que word, dont seyes... :blink:

Quelle version d'Open Office as-tu ? Tu peux peut-être essayer une version plus récente, si tu n'as pas la dernière ?

Sinon, essaie d'aller dans "Panneau de configuration", "Polices" et de double-cliquer sur les polices qui n'apparaissent pas. On ne sait jamais. _bl_sh_

Link to comment
Share on other sites

Je n'utilise pas OpenOffice, donc je vais peut-être dire une bêtise, mais en attendant, se pourrait-il qu'il existe une configuration dans cette suite bureautique où l'on peut changer le répertoire des polices de Windows ?

Link to comment
Share on other sites

Ca y est j'ai trouvé !!! :D

Il fallait tout simplement cliquer sur Terminer quand on ouvre la police, pour la valider et la mettre en place dans les polices. :P

C'est en allant dans Panneau de config et en double-cliquant que j'ai eu cette idée.

Merci Poitou et Yota Moteuchi.

Viou78

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...